Ελληνική Κοινότητα


  • Το Στέκι μαςΤο Στέκι μαςΤο Στέκι μας
  • Απόψεις / ΕνημερώσειςΑπόψεις / ΕνημερώσειςΑπόψεις / Ενημερώσεις
  • GPS / MobilesGPS / MobilesGPS / Mobiles
  • ΥπολογιστέςΥπολογιστέςΥπολογιστές
  • ΓενικάΓενικάΓενικά
  • Προγράμματα PCΠρογράμματα PCΠρογράμματα PC
ΕΓΓΡΑΦΗ
 Αποτελέσματα 1 έως 12 από 12
  1. Απάντηση #1
    coudis54
    Ο χρήστης coudis54 είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 3023
    Μικρό όνομα Μέλους Όνομα:
    Δημήτρης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 55

    Ini iGO Primo χωρις σήμα

    Εχω το igo primo 1.1 που χρησιμοποιουσα για pna κινεζικο και δουλευε αλλα ειχα καιρο να το χρησιμοποιησω.Τωρα το εχω περασει στο dvd του αυτοκινητου μου και δεν λεει με τιποτα να βρει σημα.Παραθέτω και το sys.txt για να μου πει καποιος τι να κανω και τι να συμπληρωσω στο txt για να δουλεψει.Ευχαριστω

  2. Απάντηση #2
    mobnspy
    Ο χρήστης mobnspy είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 1996
    Μικρό όνομα Μέλους Όνομα:
    Χρήστος
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.287

    Προεπιλογή Απάντηση: iGO Primo χωρις σήμα

    Ξαναγράψε το sys γιατί δεν βγήκε τίποτα κατ'αρχήν...
    Και κατά δεύτερον, δεν δουλεύει επειδή πρέπει ΣΙΓΟΥΡΑ να αλλάξεις θύρα για το GPS!
    Μάλλον στο αυτ/το είναι π.χ. στη θύρα 4 ενώ στο pna είναι στην 1 ή στη 2 ή στην 3 κλπ..
    Θα πρέπει να είναι στην ίδια θύρα, για να μπορέσει να δουλέψει..

  3. Απάντηση #3
    alternative
    Ο χρήστης alternative είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 1701
    Μικρό όνομα Μέλους Όνομα:
    Ακης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 172

    Προεπιλογή Απάντηση: iGO Primo χωρις σήμα

    σε αναλογο προβλημα ειχα βρει χρησιμες πληροφοριες
    εδω : https://www.elgreko.gr/showthread.php?13
    κι εδω: https://www.elgreko.gr/showthread.php?6910

    ελπιζω να βοηθησα

  4. Απάντηση #4
    coudis54
    Εκκινητής Δημοσίευσης
    Ο χρήστης coudis54 είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 3023
    Μικρό όνομα Μέλους Όνομα:
    Δημήτρης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 55

    Προεπιλογή Απάντηση: iGO Primo χωρις σήμα

    αρχειο sys

    ΠΑΤΗΣΤΕ Εμφάνιση περιεχομένου

    sys:
    Κρυφό περιεχόμενο! Πρέπει να είστε Μέλος. Σύνδεση ή Εγγραφή


    ...και πως δουλευει το GPS Scan Debug Port & Baudrate οταν το βαλω μεσα στην sd καρτα μεσασ στο dvd του αυτοκινητου?Συγνωμη για τις πολλες ερωτησεις αλλα δεν ξερω απ αυτα.

  5. Απάντηση #5
    ntinosbr
    Ο χρήστης ntinosbr είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 1391
    Μικρό όνομα Μέλους Όνομα:
    Ντίνος
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 208

    Προεπιλογή Απάντηση: iGO Primo χωρις σήμα

    https://www.elgreko.gr/showthread.ph...-Port-Baudrate

    Το κατεβάζεις , το ρίχνεις μέσα στην SD και ή θα βρεί αυτόματα ποιές τιμές GPS πρέπει να μπουν στο sys του πλοηγού σου οπότε τις αλλάζεις ή θα πρέπει να το ψάξεις στην SD, μεσω των windows CE και να κάνεις κλικ στο GPSScan_Debug.exe (όπως έκανα εγώ ) και τρέχει ,κατοπιν το διαγράφεις.
    Να λάβεις υπ'όψην και το σχόλιο του mobnspay

  6. Απάντηση #6
    coudis54
    Εκκινητής Δημοσίευσης
    Ο χρήστης coudis54 είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 3023
    Μικρό όνομα Μέλους Όνομα:
    Δημήτρης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 55

    Προεπιλογή Απάντηση: iGO Primo χωρις σήμα

    Στο sys.txt πρεπει να γραψω οπως τα βλεπω η οπως μου τα ειπατε παραπανω?

  7. Απάντηση #7
    ntinosbr
    Ο χρήστης ntinosbr είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 1391
    Μικρό όνομα Μέλους Όνομα:
    Ντίνος
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 208

    Προεπιλογή Απάντηση: iGO Primo χωρις σήμα

    [gps]
    Port=χ
    BaudRate=χ
    set_messages="0"

    Οταν σου δώσει τις τιμές το GPS TEST όπου (χ) οι νέες τιμές

  8. Απάντηση #8
    mobnspy
    Ο χρήστης mobnspy είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 1996
    Μικρό όνομα Μέλους Όνομα:
    Χρήστος
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.287

    Προεπιλογή Απάντηση: iGO Primo χωρις σήμα

      Αρχική απάντηση -> coudis54
    αρχειο sys
    [gps]
    Port=4
    BaudRate=57600
    [/SPOILER]

    ...και πως δουλευει το GPS Scan Debug Port & Baudrate οταν το βαλω μεσα στην sd καρτα μεσασ στο dvd του αυτοκινητου?Συγνωμη για τις πολλες ερωτησεις αλλα δεν ξερω απ αυτα.
    Για μένα, ως λύση είναι πρώτα η εύρεση της θύρας του GPS.. Δεν ξέρω κατά πόσο θα τρέξει το λογισμικό αυτόματης εύρεσης του GPS, στο αυτ/τό σου!! Αν τρέχει σε win ce μάλλον κάτι θα κάνεις..
    Αλλά το ευκολότερο όλων (αν είχες προγενέστερο πρόγραμμα GPS στο αυτ/το..), είναι να διαβάσεις το παλιό sys αρχείο και να βρεις τη θύρα του GPS!!
    Εκεί μέσα, θα βρεις ΟΛΕΣ τις απαντήσεις που σου λείπουν αυτή τη στιγμή! Κι αυτό γιατί, το παλιό λογισμικό έτρεχε κάτω από συγκεκριμένες ρυθμίσεις-συνθήκες!
    Απ'ότι βλέπεις, το πρόγραμμα λέει ότι πρέπει να ψάξει για GPS στη θύρα 4..!
    Μάλλον αυτό του αυτ/του είναι στη θύρα 1 ή σε κάποια διπλανή! Πάντως, όχι στην 4.. Και επίσης, στο παλιό πρόγραμμα θα βρεις και την ταχύτητα ανάγνωσης δεδομένων (π.χ. 2400 ή 4800 ή 9600 κλπ)..
    Αν δεν είχες παλαιότερο λογισμικό χαρτών, τότε μπορείς να βάζεις την κάρτα στον υπολογιστή σου και να αλλάζεις κάθε φορά τη θύρα, ανά 1 θέση κάθε φορά! Δηλ. port=1 --> δοκιμή..
    port=2 --> δοκιμή... και ούτο καθεξής!! Μέχρι να τρέξει το πρόγραμμα σωστά!!
    Μετά, αν σου κάνει περίεργα, πιθανόν λόγω της ταχύτητας μετάδοσης, θα το λύσουμε με τον ίδιο τρόπο!

  9. Απάντηση #9
    coudis54
    Εκκινητής Δημοσίευσης
    Ο χρήστης coudis54 είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 3023
    Μικρό όνομα Μέλους Όνομα:
    Δημήτρης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 55

    Προεπιλογή Απάντηση: iGO Primo χωρις σήμα

    Ευχαριστω παιδες βρηκα λυση.

  10. Απάντηση #10
    mobnspy
    Ο χρήστης mobnspy είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 1996
    Μικρό όνομα Μέλους Όνομα:
    Χρήστος
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.287

    Προεπιλογή Απάντηση: iGO Primo χωρις σήμα

      Αρχική απάντηση -> coudis54
    Ευχαριστω παιδες βρηκα λυση.
    Αν θέλεις, γράψε "2 αράδες" με το τι έκανες...
    Για...μελλοντική χρήση και για τυχόν άλλα μέλη του φόρουμ, που ενδέχεται να "ψάξουν" για το εν λόγω θέμα!!
    Αν δεν σε κουράζω...

  11. Απάντηση #11
    FilSteve
    Ο χρήστης FilSteve είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 3
    Μικρό όνομα Μέλους Όνομα:
    Στράτος (Στηβ)
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.943

    Προεπιλογή Απάντηση: iGO Primo χωρις σήμα

    Ωραια αφου τελικα τακτοποιηθηκες, αλλα μην το χαλας στο να ζητας παρανομα και μαλιστα με τετοιο τροπο.
    Οτι παρανομο κυκλοφορισει φανερα η κρυφα το συστημα του φορουμ θα το εντοπισει και θα σε παρακαλεσω να μην το ξανα κανεις.

    Λιγα λογια και καποιες βοηθειες σχετικα με την περιπτωση για τα μελη μας που τυχον αντιμετωπισουν κατι αναλογο.
    Παρατηρηστε τις δυο εικονες για να καταλαβετε τι παιζει με το σημα GPS.
    Στις εικονες αριστερα στην επανω γωνια φαινεται ενας κυκλος, ο οποιος αναπαριστα τους δορυφορους.

    Η πρωτη εικονα διαφερει οσο αναφορα σε αυτο το κυκλακι, δειχνει τον κυκλο αδειο, ενω στην δευτερη δειχνει καποιο εικονιδιο
    "δορυφορου"., τι σημαινει αυτο?? οτι οταν ο κυκλος ειναι τελειως αδειος (εικονα πρωτη) δεν εχει συντονιστει το προγραμμα (iGO) primo
    με την κεραια GPS της συσκευης, αρα η παραμετρο Port=? ειναι λαθος. Στην δευτερη εικονα η παραμετρος ειναι σωστη και γι αυτο
    δειχνει το εικονιδιο μεσα στον κυκλο. Ετσι με μια ματια αναλογα ποια εικονα βλεπουμε καταλαβαινουμε εαν η παραμετρο port
    ειναι σωστη, οπου ειναι και η πιο βασικη.


    Λαθος τιμη στην παραμετρο port
    .

    Κλικ για μεγαλύτερο μέγεθος. 

Ονομασία:	signal_off.gif 
Προβολές: 469 
Μέγεθος: 79,4 KB 
ID: 1516


    Σωστη τιμη στην παραμετρο port
    .

    Κλικ για μεγαλύτερο μέγεθος. 

Ονομασία:	signal_on.gif 
Προβολές: 466 
Μέγεθος: 78,3 KB 
ID: 1517

    Τωρα μενει το BaudRate=???? εδω συνηθως παιζει σε περισσοτερες τιμες, απλα πρεπει να βρεθει η καταλληλοτερη,
    ωστε να αρχιζει να κλειδωνει με τους περισσοτερους δορυφορους, οι τιμες που παιζουν συνηθως ειναι οι παρακατω:
    4800, 9600, 19200, 38400, 57600, 115200

    [gps]
    Port=?
    BaudRate=????

  12. Απάντηση #12
    coudis54
    Εκκινητής Δημοσίευσης
    Ο χρήστης coudis54 είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 3023
    Μικρό όνομα Μέλους Όνομα:
    Δημήτρης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 55

    Προεπιλογή Απάντηση: iGO Primo χωρις σήμα

    Λοιπον.Οσον αφορα το σήμα GPS εβαλα το GPS Scan Debug Port & Baudrate χύμα στην sd κάρτα μπήκα μεσω windows ce τοετρεξα και μου εβγαλε.
    Κλικ για μεγαλύτερο μέγεθος. 

Ονομασία:	GPSScan_Debug.jpg 
Προβολές: 148 
Μέγεθος: 11,4 KB 
ID: 1518
    οπου το συμπληρωσα στο sys.txt και that's all

 

 

Σύμπτυξη - Διεύρυνση Δικαιώματα Δημοσίευσης

  • Δημοσίευση νέων θεμάτων: X
  • Δημοσίευση νέων απαντήσεων: X
  • Μεταφόρτωση συνημένων: X
  • Επεξεργασία αναρτήσεών σας: X
  •  
  • BB κώδικας:
  • Smilies:
  • [IMG] κώδικας:
  • [VIDEO] κώδικας:
  • [HTML] κώδικας: X
ΕΓΓΡΑΦΗ

ΕΠΑΝΑΦΟΡΑ ΧΑΜΕΝΟΥ ΚΩΔΙΚΟΥ