Ελληνική Κοινότητα


  • Το Στέκι μαςΤο Στέκι μαςΤο Στέκι μας
  • Απόψεις / ΕνημερώσειςΑπόψεις / ΕνημερώσειςΑπόψεις / Ενημερώσεις
  • GPS / MobilesGPS / MobilesGPS / Mobiles
  • ΥπολογιστέςΥπολογιστέςΥπολογιστές
  • ΓενικάΓενικάΓενικά
  • Προγράμματα PCΠρογράμματα PCΠρογράμματα PC
ΕΓΓΡΑΦΗ
 Αποτελέσματα 1 έως 13 από 13
  1. Απάντηση #1
    giape
    Ο χρήστης giape είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 11983
    Μικρό όνομα Μέλους Όνομα:
    Γιάννης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 9

    Προεπιλογή Πρόβλημα με φάκελο speedcam σε Igo8 primo

    Έχω το iGO Primo iGO_Israel_9.6.29.483387_sys_not_changed.apk
    Σε Samsung J5 με android 5
    Το πρόβλημα ξεκινάει όταν προσπαθώ να περάσω το καινούριο αρχείο speedcam που κατέβασα από τη γνωστή σελίδα για primo. Ανοίγοντας την εφαρμογή, κάπου χτυπάει και κλείνει.
    Πρέπει να διευκρινίσω ότι στην αρχική εγκατάσταση είχα τον φάκελο speedcam κενό και όλα ήταν ο.κ.
    Όταν περνάω τα παλαιά αρχεία που υπήρχαν στο κατέβασμα
    speedcam.txt
    SpeedCamText_mobile.txt
    SpeedCamText_stationaer.txt
    speedcamtrafikisiklari.txt
    YolUyarilari.txt
    speedcam.spdb
    SpeedcamUpdates.spud

    Όλα είναι ο.κ.
    Οποιοδήποτε αρχείο αφαιρώ ή αλλάζω το igo δεν φορτώνει.
    Κάποια ιδέα…

  2. Απάντηση #2
    Palmer
    Ο χρήστης Palmer είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 16
    Μικρό όνομα Μέλους Όνομα:
    Στέλιος
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.148

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

    (Δοκιμή 1) Σβήσε ότι έχει μέσα ο φάκελος save, βάλε τα νέα αρχεία και τρέξε το primo.
    (Δοκιμή 2) Αλλάζεις μόνο το αρχείο "speedcam.txt" χωρίς να πειράξεις τα "speedcam.spdb, SpeedcamUpdates.spud"

  3. Απάντηση #3
    giape
    Εκκινητής Δημοσίευσης
    Ο χρήστης giape είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 11983
    Μικρό όνομα Μέλους Όνομα:
    Γιάννης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 9

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

    Στη ν 1η δοκιμή δεν ολοκληρώνει το φόρτωμα του igo .
    Στην 2η δοκιμή είναι ο.κ. , πλην όμως σε δοκιμή στον δρόμο δεν πλοτάρει τις κάμερες.
    Επίσης δοκίμασα με δικά μου αρχεία txt, txt mobile, spud, sudb , από άλλο igo και έτρεξε
    Κανονικά, χωρίς όμως να βλέπω κάμερες.

  4. Απάντηση #4
    FilSteve
    Ο χρήστης FilSteve είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 3
    Μικρό όνομα Μέλους Όνομα:
    Στράτος (Στηβ)
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.955

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

    Να υποθεσω Ιωαννη, οτι στο αρχειο sys υπαρχουν οι εντολες για τις καμερες [speedcam_category:0] κ.τ.λ.π ?

    Θυμαμαι οτι στο συγκεκριμενο προβλημα στην αρχικη του διασταση και οχι στα υπολοιπα αναφερομενα,
    υπαρχει η αδυναμια του προγραμματος να δημιουργησει εκ νεου η βαση δεδομενων τα αρχεια speedcam.spdb και SpeedcamUpdates.spud.

    Αν θυμαμαι καλα με αλλο apk εγκαταστασης διορθωθηκε το προβλημα. (χωρις να ειμαι σιγουρος 100%)

  5. Απάντηση #5
    giape
    Εκκινητής Δημοσίευσης
    Ο χρήστης giape είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 11983
    Μικρό όνομα Μέλους Όνομα:
    Γιάννης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 9

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

      Αρχική απάντηση -> FilSteve

    Αν θυμαμαι καλα με αλλο apk εγκαταστασης διορθωθηκε το προβλημα. (χωρις να ειμαι σιγουρος 100%)
    Πράγματι μόνο με αυτό το apk έχω το πρόβλημα

    -- Προηγούμενη Απάντηση 13:19 --

      Αρχική απάντηση -> FilSteve
    Να υποθεσω Ιωαννη, οτι στο αρχειο sys υπαρχουν οι εντολες για τις καμερες [speedcam_category:0] κ.τ.λ.π ?
    όσο για το sys, νομίζω ότι είναι ο.κ.
    sys:
    Κρυφό περιεχόμενο! Πρέπει να είστε Μέλος. Σύνδεση ή Εγγραφή

  6. Απάντηση #6
    FilSteve
    Ο χρήστης FilSteve είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 3
    Μικρό όνομα Μέλους Όνομα:
    Στράτος (Στηβ)
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.955

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

    Αλλαξε και δοκιμασε τοτε καποιο αλλο data.zip

    Στο μενου του πριμο βλεπεις τα εικονιδια? εκει που επιλεγουμε ποια θα ειναι ενεργα...

  7. Απάντηση #7
    giape
    Εκκινητής Δημοσίευσης
    Ο χρήστης giape είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 11983
    Μικρό όνομα Μέλους Όνομα:
    Γιάννης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 9

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

    Έχω κάνει δοκιμές με διαφορετικά data. zip, license, global_cfg, χωρίς αποτέλεσμα,
    Επίσης αναθεωρώ για άλλα .apk γιατί τώρα δοκιμάζω με το
    iGO Primo 9.6.7.281004_thin_1.0_JB_sound_fix_IMEI_sys_not_ch anged.apk (not scan IMEI).apk
    και έχω το ίδιο πρόβλημα.( τρέχουν κανονικά χωρίς να εμφανίζει τις κάμερες)
    Όσο για το μενού του πρίμο βλέπω τα εικονίδια και είναι ενεργά.
    Τέλος Στο igo/save/system.ini
    έχει πάρει τις εντολές
    sys:
    Κρυφό περιεχόμενο! Πρέπει να είστε Μέλος. Σύνδεση ή Εγγραφή


    επομένως υπάρχει αδυναμία ή φραγή δημιουργίας spdb, spud
    Πάντα αναφέρομε στο Samsung J5 με android 5, γιατί στα Samsung με android 4
    και LG 65 με android 4 kit kat , όλα δούλευαν κανονικά.

  8. Απάντηση #8
    FilSteve
    Ο χρήστης FilSteve είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 3
    Μικρό όνομα Μέλους Όνομα:
    Στράτος (Στηβ)
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.955

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

      Αρχική απάντηση -> giape
    iGO Primo 9.6.7.281004_thin_1.0_JB_sound_fix_IMEI_sys_not_ch anged.apk (not scan IMEI).apk
    Αυτο ή και καποια αλλα για δοκιμη δε σημαινει οτι μπορουμε να αποκλεισουμε την περιπτωση του apk.

      Αρχική απάντηση -> giape
    επομένως υπάρχει αδυναμία ή φραγή δημιουργίας spdb, spud
    Σωστον εως ενος σημειου, απο την στιγμη που υπαρχουν ομως και εχεις ειδοποιηση σημαινει οτι στις συγκεκριμενες συντεταγμενες του speedcam
    εχουν περασει στη βαση δεδομενων και γι αυτο τις ακους κι ολας... (δε θυμαμαι αν εχουν επιρρεασμο και τα εικονιδια)

      Αρχική απάντηση -> giape
    Πάντα αναφέρομε στο Samsung J5
    Προσφατα εχω περασει σε ενος φιλου σε ιδιο κινητο, το πριμο. κανενα προβλημα.
    Σε κανενα 10ημερο ομως θα ξερω τι apk του εχω βαλει.

    *Δοκιμασε να τρεξεις το primo χωρις το branding.zip

    * Δοκιμασε να κάνεις χρηση το userdata και το poi σαν speedcam (kml αρχεια)
    Συμπληρωσε στο sys και στην εντολη [folders] και τα παρακατω...
    sys:
    Κρυφό περιεχόμενο! Πρέπει να είστε Μέλος. Σύνδεση ή Εγγραφή

    Απο τι ρυθμισεις των poi βρες και τσεκαρισε προς εμφανιση. Αν εχεις πλουσιο data.zip
    δωσε και ενα αλλο εικονιδιο απο το προκαθορισμενο που θα δειχνει (υδρογειο σφαιρα)
    Εφοσον ειναι εφικτο να τα δει, μια δοκιμη θα δειξει.
    Συνημμένο Αρχείο

  9. Απάντηση #9
    giape
    Εκκινητής Δημοσίευσης
    Ο χρήστης giape είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 11983
    Μικρό όνομα Μέλους Όνομα:
    Γιάννης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 9

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

    Πρέπει να επισημάνω (περισσότερο για φίλους που διαβάζουν)
    Ότι από την εσωτερική κάρτα (μνήμη τηλεφώνου) το
    συγκεκριμένο apk (iGO Primo 9.6.7.281004_thin_1.0_JB_sound_fix_IMEI_sys_not_ch anged.apk (not scan IMEI).apk)
    παίζει χωρίς κανένα πρόβλημα (και τα speedcam).
    Και μάλιστα στη δοκιμή που έκανα στο Samsung J5, δεν χρησιμοποίησα κανένα άλλο sys,
    Δούλεψε με αυτό που υπάρχει μέσα στο apk, που είναι ένα πολύ φτωχό sys.

  10. Απάντηση #10
    FilSteve
    Ο χρήστης FilSteve είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 3
    Μικρό όνομα Μέλους Όνομα:
    Στράτος (Στηβ)
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.955

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

    Ωραια..

      Αρχική απάντηση -> giape
    που είναι ένα πολύ φτωχό sys.
    Δεν ειναι καθολου φτωχο, αν θυμασαι πως ανοιγουμε ενα apk αρχειο στον υπολογιστη μας (εχουμε καποια αναρτηση στο φορουμ)
    θα δεις στη δομη του apk, στο φακελο res/raw/sys.txt οτι το αρχειο ειναι πληρης ενημερωμενο μιας και επικαλειτε το συγκεκριμενο αρχειο
    στις οποιες εντολες υστερει το εξωτερικο sys. Το συγκεκριμενο apk εχει τις παρακατω εντολες οσο αναφορα τις καμερες.
    ΠΑΤΗΣΤΕ Εμφάνιση περιεχομένου
    sys:
    Κρυφό περιεχόμενο! Πρέπει να είστε Μέλος. Σύνδεση ή Εγγραφή

  11. Απάντηση #11
    giape
    Εκκινητής Δημοσίευσης
    Ο χρήστης giape είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 11983
    Μικρό όνομα Μέλους Όνομα:
    Γιάννης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 9

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

    Σρτάτο το συγκεκριμένο apk (iGO Primo 9.6.7.281004_thin_1.0_JB_sound_fix_IMEI_sys_not_ch anged.apk (not scan IMEI).apk)

    δεν έχει τίποτα απο τα παραπάνω, όλο κ΄όλο είναι αυτό..
    ΠΑΤΗΣΤΕ Εμφάνιση περιεχομένου
    sys:
    Κρυφό περιεχόμενο! Πρέπει να είστε Μέλος. Σύνδεση ή Εγγραφή

  12. Απάντηση #12
    FilSteve
    Ο χρήστης FilSteve είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 3
    Μικρό όνομα Μέλους Όνομα:
    Στράτος (Στηβ)
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.955

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

    Αν και ειναι δευτερευουσας σημασιας μιας και με αυτο υπαρχει επιλυση προβληματων.

    Θα μπορουσε να εχουν διαφορά γιατι υπαρχουν και reuploaded, iGO Primo 9.6.7.281004 Explay Infinity II 2013 (reuploaded 07.02.2014)

    Απο καπου ομως θα πρεπει να διαβαζει τα (S P E E D C A M - C A T)
    ...πιθανοτατα και απο το σκιν, αλλα οπως ειπαμε δεν εχει σημασια.

    Δεν μπορεσα ακομα να βρεθω με τον δικο μου... να δω ποιο apk του περασα. (για πληροφορηση και μονο.)

  13. Απάντηση #13
    giape
    Εκκινητής Δημοσίευσης
    Ο χρήστης giape είναι αποσυνδεδεμένος
    id Μέλους Μέλος: 11983
    Μικρό όνομα Μέλους Όνομα:
    Γιάννης
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 9

    Προεπιλογή Απάντηση: Πρόβλημα με φάκελο speedcam σε Igo8 primo

    Επανέρχομαι στο πρόβλημα, και ζητάω συγνώμη από όλους, γιατί όλα τα προβλήματα
    δημιουργήθηκαν από δικιά μου αβλεψία.
    Συγκεκριμένα στο sys που χρησιμοποιούσα δεν άλλαξα την εντολή
    sys:
    Κρυφό περιεχόμενο! Πρέπει να είστε Μέλος. Σύνδεση ή Εγγραφή

    και πρόσθεσα
    sys:
    Κρυφό περιεχόμενο! Πρέπει να είστε Μέλος. Σύνδεση ή Εγγραφή

    και όλα τα προβλήματα λύθηκαν.
    Θεωρώ ότι το θέμα έκλεισε.

 

 

Σύμπτυξη - Διεύρυνση Δικαιώματα Δημοσίευσης

  • Δημοσίευση νέων θεμάτων: X
  • Δημοσίευση νέων απαντήσεων: X
  • Μεταφόρτωση συνημένων: X
  • Επεξεργασία αναρτήσεών σας: X
  •  
  • BB κώδικας:
  • Smilies:
  • [IMG] κώδικας:
  • [VIDEO] κώδικας:
  • [HTML] κώδικας: X
ΕΓΓΡΑΦΗ

ΕΠΑΝΑΦΟΡΑ ΧΑΜΕΝΟΥ ΚΩΔΙΚΟΥ