Ελληνική Κοινότητα


  • Το Στέκι μαςΤο Στέκι μαςΤο Στέκι μας
  • Απόψεις / ΕνημερώσειςΑπόψεις / ΕνημερώσειςΑπόψεις / Ενημερώσεις
  • GPS / MobilesGPS / MobilesGPS / Mobiles
  • ΥπολογιστέςΥπολογιστέςΥπολογιστές
  • ΓενικάΓενικάΓενικά
  • Προγράμματα PCΠρογράμματα PCΠρογράμματα PC
ΕΓΓΡΑΦΗ
 Αποτελέσματα 1 έως 12 από 12
  1. Απάντηση #1
    xkonst
    Ο χρήστης xkonst είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 2108
    Μικρό όνομα Μέλους Όνομα:
    Εμμανουήλ
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 14

    Προεπιλογή Navigon σε mio p 560

    Καλημέρα στο φόρουμ.
    Πρόβλημα εγκατάστασης (Navigon 2310 Version 7.4.1) σε mio p 560 .

    Κλικ για μεγαλύτερο μέγεθος. 

Ονομασία:	Photo-Navigon.jpg 
Προβολές: 97 
Μέγεθος: 28,9 KB 
ID: 2243


    Κατά την λειτουργία του προγράμματος η πάνω μπάρα των win δεν φεύγει και το εικονίδιο από το πληκτρολόγιο πάνω φωτογραφία, η πλοήγηση γίνεται κανονικά αλλά ανά 30΄΄ σβήνει η οθόνη (μαυρίζει) και πρέπει να κάνω κλικ στην οθόνη για να συνεχίσει την πλοήγηση.

    Ενώ στο igo δεν υπάρχει πρόβλημα κάτω φωτογραφία.

    Κλικ για μεγαλύτερο μέγεθος. 

Ονομασία:	Photo-0014.jpg 
Προβολές: 92 
Μέγεθος: 23,2 KB 
ID: 2244


    Οι ρυθμίσεις απο το ApplicationSettings.xml είνα:

    <?xml version='1.0' encoding='ISO-8859-1'?>
    <Settings>
    <Product>MN</Product>
    <Version>7.0</Version>

    <ExitBehaviour>0</ExitBehaviour>
    <USBModeExitBehaviour>5</USBModeExitBehaviour>
    <SDCardInsertBehaviour>5</SDCardInsertBehaviour>
    <SDCardRemovedExitBehaviour>5</SDCardRemovedExitBehaviour>
    <DisclaimerExitBehaviour>5</DisclaimerExitBehaviour>
    <NoGPSExitBehaviour>6</NoGPSExitBehaviour>
    <MAPSelectionCancelBehaviour>1</MAPSelectionCancelBehaviour>
    <PngGammaValue>2.2</PngGammaValue>
    <MapHotFix>0</MapHotFix>
    <MapUpdateFlag>
    <Active>1</Active>
    <TimeSpan>10</TimeSpan>
    </MapUpdateFlag>
    <Map>


    το αρχείο ApplicationSettings.xml είναι πολύ μεγάλο και έβαλα μόνο την πρώτη παράγραφο.

  2. Απάντηση #2
    Palmer
    Ο χρήστης Palmer είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 16
    Μικρό όνομα Μέλους Όνομα:
    Στέλιος
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.098

    Προεπιλογή Απάντηση: Navigon σε mio p 560

    Βάλε όλες τις παραμέτρους για να τις δούμε, πάτα στον επεξεργαστή κειμένου του φόρουμ το εικονίδιο SP και ανάμεσα τις παραμέτρους.
    (https://www.elgreko.gr/showthread.ph...σαγωγή-Spoiler)

  3. Απάντηση #3
    xkonst
    Εκκινητής Δημοσίευσης
    Ο χρήστης xkonst είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 2108
    Μικρό όνομα Μέλους Όνομα:
    Εμμανουήλ
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 14

    Προεπιλογή Απάντηση: Navigon σε mio p 560

    Οι Υπόλοιπες ρυθμίσεις απο το ApplicationSettings.xml είναι:
    ΠΑΤΗΣΤΕ Εμφάνιση περιεχομένου
    <?xml version='1.0' encoding='ISO-8859-1'?>
    <Settings>
    <Product>MN</Product>
    <Version>7.0</Version>

    <ExitBehaviour>0</ExitBehaviour>
    <USBModeExitBehaviour>5</USBModeExitBehaviour>
    <SDCardInsertBehaviour>5</SDCardInsertBehaviour>
    <SDCardRemovedExitBehaviour>5</SDCardRemovedExitBehaviour>
    <DisclaimerExitBehaviour>5</DisclaimerExitBehaviour>
    <NoGPSExitBehaviour>6</NoGPSExitBehaviour>
    <MAPSelectionCancelBehaviour>1</MAPSelectionCancelBehaviour>
    <PngGammaValue>2.2</PngGammaValue>
    <MapHotFix>0</MapHotFix>
    <MapUpdateFlag>
    <Active>1</Active>
    <TimeSpan>10</TimeSpan>
    </MapUpdateFlag>
    <Map>

    <ACWarning>
    <PowerState WarnState="4">13</PowerState>
    <PowerState WarnState="3">16</PowerState>
    <PowerState WarnState="2">20</PowerState>
    </ACWarning>


  4. Απάντηση #4
    Palmer
    Ο χρήστης Palmer είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 16
    Μικρό όνομα Μέλους Όνομα:
    Στέλιος
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.098

    Προεπιλογή Απάντηση: Navigon σε mio p 560

    Στις ρυθμίσεις δεν βλέπω κάποιο θέμα, έχεις δοκιμάσει και κάποια άλλη βέρσιον και σου έκανε τα ίδια:

  5. Απάντηση #5
    xkonst
    Εκκινητής Δημοσίευσης
    Ο χρήστης xkonst είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 2108
    Μικρό όνομα Μέλους Όνομα:
    Εμμανουήλ
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 14

    Προεπιλογή Απάντηση: Navigon σε mio p 560

    Οχι δεν έχω δοκιμάσει άλλη βέρσιον, αυτή την δουλέυω κανονικά σε Ndrive 400

  6. Απάντηση #6
    FilSteve
    Ο χρήστης FilSteve είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 3
    Μικρό όνομα Μέλους Όνομα:
    Στράτος (Στηβ)
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.922

    Προεπιλογή Απάντηση: Navigon σε mio p 560

    Εκανα επεξεργασια την απαντηση σου και αφαιρεσα ολο τις εντολες απο το xml, οι υπολοιπες δεν εχουν καμμια σχεση (οντως τεραστιο)
    Κανε δοκιμη αφαιροντας ολο το παρακατω, (αν και ειναι για την συνδεση με παροχη DC) πιθανον να εχει καποια επιδραση, εαν οχι ξανα βαλτη.
    <ACWarning>
    <PowerState WarnState="4">13</PowerState>
    <PowerState WarnState="3">16</PowerState>
    <PowerState WarnState="2">20</PowerState>
    </ACWarning>

    Για την πανω μπαρα εχει να κανει με την συσκευη σου σε συναρτηση με το Navigon, αν θυμαμαι καλα και με το destinator ειχε κατι αναλογο.
    Θα το δω αυτο, και αν εχω νεα θα σου απαντησω

  7. Απάντηση #7
    xkonst
    Εκκινητής Δημοσίευσης
    Ο χρήστης xkonst είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 2108
    Μικρό όνομα Μέλους Όνομα:
    Εμμανουήλ
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 14

    Προεπιλογή Απάντηση: Navigon σε mio p 560

    Αφαίρεσα τα παραπάνω αλλά τίποτα συνεχίζει το ίδιο, έχω περασμένο και destinator 7 και λειτουργεί κανονικά.

  8. Απάντηση #8
    FilSteve
    Ο χρήστης FilSteve είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 3
    Μικρό όνομα Μέλους Όνομα:
    Στράτος (Στηβ)
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.922

    Προεπιλογή Απάντηση: Navigon σε mio p 560

    Δοκιμασε και αυτη

    <AutoSuspend>4</AutoSuspend>
    πριν το
    <ACWarning>

    Για το destinator 9 εννοω, απλα ξεχασα να βαλω την version

    Θα κοιταξω καποιες σημειωσεις που εχω,, κατι μου θυμιζει αυτο το προβλημα, συνηθως το εφτιαχνε μια φορα
    στην αρχη και οχι καθε 30sec. Αυτο που θυμαμαι ειναι οτι σκοτεινιαζει, δηλαδη αχνα πρεπει να φαινεται κατι
    και οχι τελειως μαυρισμα της οθονης, ειναι ετσι η οχι?

  9. Απάντηση #9
    xkonst
    Εκκινητής Δημοσίευσης
    Ο χρήστης xkonst είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 2108
    Μικρό όνομα Μέλους Όνομα:
    Εμμανουήλ
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 14

    Προεπιλογή Απάντηση: Navigon σε mio p 560

    Το δοκίμασα
    <AutoSuspend>4</AutoSuspend>
    αλλά το ίδιο , δηλαδή η μπάρα και το πληκτρολόγιο παραμένουν και μετά από 30΄΄ μαυρίζει η οθόνη (μπαίνει σε αναμονή, τελείως μαύρη) και όταν χτυπήσω την οθόνη συνεχίζει, το ίδιο μου κάνει (δηλαδή μπαίνει σε αναμονή εκτός απο τις στιγμές που κάνει πλοήγηση, igo, destinator7)

    στις ρυθμίσεις - οπίσθιος φωτισμός-πρόσθετα-με ενέργεια μπαταρίας - είναι τσεκαρισμένο η διακοπή οπ.φωτισμού όταν η συσκευή είναι ανενεργή (ρύθμιση 30΄΄), τσεκαρισμένο επίσης και το - αγγίξτε την οθόνη ή πιέστε τα πλήκτρα για να ενεργοποιηθεί ο οπ. φωτ.

  10. Απάντηση #10
    FilSteve
    Ο χρήστης FilSteve είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 3
    Μικρό όνομα Μέλους Όνομα:
    Στράτος (Στηβ)
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 2.922

    Προεπιλογή Απάντηση: Navigon σε mio p 560

    Για την πανω μπαρα, ειναι ασχετο με τον οπισθιο φωτισμο, θεωρησα οτι εστω και αχνα δειχνει, ειναι ενα προβλημα του navigon αυτο
    Τωρα ομως ετσι που το καταλαβα καλυτερα ειναι κατι διαφορετικα τα πραγματα, (οπως αναφερεις για τον οπισθιο φωτισμο)...

    Το dest και το igo εχουν δικη του διαχειριση για αυτο, ετσι δεν εχεις θεμα σε αυτα, περιεργο ομως,
    κανε καποιες αλλαγες σε αυτες τις ρυθμισεις της συσκευης που αναφερεις, επανεκκινηση
    δοκιμασε, και μετα ξανα επανεφερε τες οπως και πριν, επαννεκινηση και ξανα δοκιμασε.

  11. Απάντηση #11
    xkonst
    Εκκινητής Δημοσίευσης
    Ο χρήστης xkonst είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 2108
    Μικρό όνομα Μέλους Όνομα:
    Εμμανουήλ
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 14

    Προεπιλογή Απάντηση: Navigon σε mio p 560

    Το μαύρισμα της οθόνης είναι απο τις ρυθμίσεις - οπίσθιος φωτισμός-πρόσθετα-με ενέργεια μπαταρίας άλλαξα τις ρυθμίσεις και δεν μαυρίζει πλέον η οθόνη αλλά παραμένουν οι μπαρες των win

  12. Απάντηση #12
    xkonst
    Εκκινητής Δημοσίευσης
    Ο χρήστης xkonst είναι αποσυνδεδεμένος
    id Μέλους Μέλος:: 2108
    Μικρό όνομα Μέλους Όνομα:
    Εμμανουήλ
    Σύνολο αναρτήσεων (θέματα - απαντήσεις) Αναρτήσεις: 14

    Προεπιλογή Απάντηση: Navigon σε mio p 560

    Καλησπέρα στο φόρουμ, μετά από αρκετές προσπάθειες κατάφερα να βρω λύση στο πρόβλημα της μπάρας και του πληκτρολογίου φωτό Νο1.
    Κλικ για μεγαλύτερο μέγεθος. 

Ονομασία:	Photo-Navigon.jpg 
Προβολές: 75 
Μέγεθος: 28,9 KB 
ID: 2254
    Άνοιγα το πρόγραμμα πλοήγησης με το NAVIGON.EXE και υπήρχε το πρόβλημα της φωτό Νο1.
    Μετά από πειραματισμούς με διάφορες εκδόσεις του navigon ανακάλυψα ότι χωρίς να πειράξω τα αρχεία των ρυθμίσεων και ανοίγοντας το πρόγραμμα πλοήγησης με το MobileNavigator.exe, (έκδοση για PDA) το οποίο δεν το είχε και το αντέγραψα από άλλη έκδοση, μαζί με το αρχείο NavLoader.cfg χωρίς να αλλάξω το MobileNavigator.res είχε σαν αποτέλεσμα να βρεθεί λύση στο πρόβλημα της μπάρας και του πληκτρολογίου, φωτό Νο2 .
    Κλικ για μεγαλύτερο μέγεθος. 

Ονομασία:	Photo-0016-a.jpg 
Προβολές: 75 
Μέγεθος: 33,4 KB 
ID: 2255

    Ευχαριστώ τα παιδιά του φόρουμ για την βοήθεια τους

 

 

Σύμπτυξη - Διεύρυνση Δικαιώματα Δημοσίευσης

  • Δημοσίευση νέων θεμάτων: X
  • Δημοσίευση νέων απαντήσεων: X
  • Μεταφόρτωση συνημένων: X
  • Επεξεργασία αναρτήσεών σας: X
  •  
  • BB κώδικας:
  • Smilies:
  • [IMG] κώδικας:
  • [VIDEO] κώδικας:
  • [HTML] κώδικας: X
ΕΓΓΡΑΦΗ

ΕΠΑΝΑΦΟΡΑ ΧΑΜΕΝΟΥ ΚΩΔΙΚΟΥ